Межсайтовый скриптинг в Drupal Hierarchical Select Module

Дата публикации:
12.07.2010
Дата изменения:
12.07.2010
Всего просмотров:
1180
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:S/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4/Temporal:3
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Hierarchical Select Module 5.x
Drupal Hierarchical Select Module 6.x
Уязвимые версии: Drupal Hierarchical Select Module версии до 5.x-3.2 и 6.x-3.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта. Для успешной эксплуатации уязвимости требуются привилегии "administer taxonomy".

URL производителя: drupal.org/project/hierarchical_select

Решение: Установите последнюю версию 5.x-3.2 или 6.x-3.2 с сайта производителя.

Ссылки: http://drupal.org/node/847488

или введите имя

CAPTCHA