Межсайтовый скриптинг в Plone

Дата публикации:
24.06.2010
Дата изменения:
24.06.2010
Всего просмотров:
912
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Plone 2.x
Plone 3.x
Уязвимые версии: Plone 3.3 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в "safe_html" HTML фильтре в PortalTransforms. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: plone.org

Решение: Установите исправление с сайта производителя.

Ссылки: http://plone.org/products/plone/security/advisories/CVE-2010-2422

или введите имя

CAPTCHA