Межсайтовый скриптинг в WordPress Gigya Socialize Plugin

Дата публикации:
08.06.2010
Дата изменения:
08.06.2010
Всего просмотров:
1978
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:U/RC:C) = Base:5/Temporal:4.3
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Gigya Socialize Plugin 1.x
Уязвимые версии: WordPress Gigya Socialize Plugin 1.1.8, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL после "[installation path]/" в сценариях wp-content/plugins/gigya-socialize-for-wordpress/views/widget/widget-not-connected.php и wp-content/plugins/gigya-socialize-for-wordpress/views/widget/widget-not-logged-in.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: wordpress.org/extend/plugins/gigya-socialize-for-wordpress/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://websecurity.com.ua/4153/

или введите имя

CAPTCHA