Межсайтовый скриптинг в Joomla

Дата публикации:
04.06.2010
Дата изменения:
04.06.2010
Всего просмотров:
1914
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Joomla! 1.x
Уязвимые версии: Joomla версии до 1.5.18

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "search" в сценарии administrator/index.php, когда параметр "option" установлен в значение "com_users", "com_trash", "com_content", "com_sections", "com_categories", "com_frontpage", "com_messages", "com_banners", "com_contact", "com_menus" when "task" is set to "view", "com_newsfeeds", "com_poll", "com_weblinks", "com_modules" или "com_plugins". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.joomla.org

Решение: Установите последнюю версию 1.5.18 с сайта производителя.

Ссылки: http://developer.joomla.org/security/news/314-20100501-core-xss-vulnerabilities-in-back-end.html

или введите имя

CAPTCHA