Множественные уязвимости в Adobe ColdFusion

Дата публикации:
13.05.2010
Дата изменения:
13.05.2010
Всего просмотров:
1564
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
3
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:C/I:N/A:N/E:U/RL:O/RC:C) = Base:7.8/Temporal:5.8
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Adobe ColdFusion 8.x
Adobe ColdFusion 9.x
Уязвимые версии: Adobe ColdFusion 8.0, 8.0.1 и 9.0 и более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и получить доступ к важным данным.

1. Уязвимость существует из-за недостаточной обработки входных данных в в методе ColdFusion. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной обработки входных данных на странице администратора ColdFusion. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

3. Уязвимость существует из-за неизвестной ошибки, которая позволяет удаленному пользователю получить доступ к потенциально важным данным.

URL производителя: www.adobe.com/products/coldfusion/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: APSB10-11: Security update: Hotfixes available for ColdFusion

или введите имя

CAPTCHA