Межсайтовый скриптинг в VMware View

Дата публикации:
12.05.2010
Дата изменения:
12.05.2010
Всего просмотров:
1514
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
VMware View 3.x
Уязвимые версии: VMware View версии до 3.1.3 build 252693

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в View Manager. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.vmware.com/products/view/

Решение: Установите последнюю версию 3.1.3 build 252693 с сайта производителя.

Ссылки: VMSA-2010-0008: VMware View 3.1.3 addresses an important cross-site scripting vulnerability

или введите имя

CAPTCHA