Уязвимость при обработке TLS сессий в Network Security Services (NSS)

Дата публикации:
05.02.2010
Всего просмотров:
1083
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:5.8/Temporal:4.3
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mozilla Network Security Services (NSS) 3.x
Уязвимые версии: Network Security Services (NSS) версии до 3.12.5.

Описание:
Уязвимость позволяет удаленному пользователю произвести спуфинг атаку.

Уязвимость существует из-за ошибки в протоколе TLS при обработке повторных переговоров для сессий. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/387421.php

URL производителя: www.mozilla.org/projects/security/pki/nss/

Решение: Установите последнюю версию 3.12.5 с сайта производителя.

Ссылки: https://developer.mozilla.org/NSS_3.12.5_release_notes
https://bugzilla.mozilla.org/show_bug.cgi?id=526689

или введите имя

CAPTCHA