Обход ограничений безопасности в lshell

Дата публикации:
10.03.2010
Дата изменения:
10.03.2010
Всего просмотров:
2675
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
lshell 0.x
Уязвимые версии: lshell версии до 0.9.9

Описание:
Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что lshell недостаточно проверяет некоторые команды. Локальный пользователь может обойти функционал ограничения для путей к файлам и выполнить запрещенные команды.

URL производителя: lshell.ghantoos.org/Overview

Решение: Установите последнюю версию 0.9.10 с сайта производителя.

Ссылки: http://lshell.ghantoos.org/Changelog

или введите имя

CAPTCHA