Межсайтовый скриптинг в Juniper Networks Secure Access

Дата публикации:
09.03.2010
Дата изменения:
09.03.2010
Всего просмотров:
946
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Juniper IVE OS Software 6.x
Juniper Networks Secure Access 2000
Juniper Networks Secure Access 4000 (NetScreen-SA 3000 Series)
Juniper Networks Secure Access 6000 (NetScreen-SA 5000 Series)
Уязвимые версии: Juniper Networks Secure Access версии до 6.3R7, 6.4R5 и 6.5R2 для Juniper IVE OS 6.0

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "row" в сценарии editbk.cgi. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.juniper.net

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://archives.neohapsis.com/archives/bugtraq/2010-03/0051.html
https://www.juniper.net/alerts/viewalert.jsp?actionBtn=Search&txtAlertNumbe r=PSN-2010-02-660&viewMode=view

или введите имя

CAPTCHA