Межсайтовый скриптинг в WikyBlog

Дата публикации:
01.03.2010
Дата изменения:
01.03.2010
Всего просмотров:
972
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WikyBlog 1.x
Уязвимые версии: WikyBlog 1.7.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "which" в index.php/Special/Main/Templates, когда параметр "cmd" равен "copy". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.wikyblog.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA