Множественные уязвимости в PowerDNS Recursor

Дата публикации:
07.01.2010
Всего просмотров:
1135
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-4009
CVE-2009-4010
Вектор эксплуатации:
Удаленная
Воздействие:
Спуфинг атака
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PowerDNS Recursor 3.x
Уязвимые версии: PowerDNS Recursor 3.1.7.1 и более ранние версии.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести спуфинг атаку и скомпрометировать целевую систему.

1. Уязвимость существует из-за неизвестной ошибки при обработке специально сформированных DNS зон. Удаленный пользователь может произвести спуфинг атаку.

2. Уязвимость существует из-за неизвестной ошибки при обработке DNS пакетов. Удаленный пользователь может вызвать переполнение буфера и скомпрометировать целевую систему.

URL производителя: www.powerdns.com

Решение: Установите последнюю версию 3.1.7.2 с сайта производителя.

Ссылки: http://doc.powerdns.com/powerdns-advisory-2010-01.html
http://doc.powerdns.com/powerdns-advisory-2010-02.html

или введите имя

CAPTCHA