Межсайтовый скриптинг в HP System Management Homepage

Дата публикации:
13.02.2010
Дата изменения:
13.02.2010
Всего просмотров:
2223
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP System Management Homepage 2.x
HP System Management Homepage 3.x
Уязвимые версии: HP System Management Homepage версии до 6.0

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "servercert" в smhui/getuiinfo, когда определен параметр "JS". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: h18004.www1.hp.com/products/servers/management/agents/

Решение: Установите последнюю версию 6.0.0.96 для Windows и 6.0.0.95 для Linux с сайта производителя.

Ссылки: HPSBMA02504 SSRT090220 rev.1 - HP System Management Homepage (SMH) for Linux and Windows, Remote Cross Site Scripting (XSS)
http://www.procheckup.com/vulnerability_manager/vulnerabilities/pr09-15

или введите имя

CAPTCHA