Обход ограничений безопасности в gnome-screensaver

Дата публикации:
12.02.2010
Дата изменения:
12.02.2010
Всего просмотров:
2205
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
gnome-screensaver 2.x
Уязвимые версии: gnome-screensaver версии до 2.28.2

Описание:
Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что gnome-screensaver некорректно обрабатывает изменения топологии монитора. Локальный пользователь может отключить монитор и получить доступ к защищенному рабочему столу пользователя.

URL производителя: live.gnome.org/GnomeScreensaver/

Решение: Установите последнюю версию 2.28.2 с сайта производителя.

Ссылки: https://bugzilla.gnome.org/show_bug.cgi?id=609337
http://ftp.gnome.org/pub/GNOME/sources/gnome-screensaver/2.28/gnome-screensaver-2.28.2.news
https://bugzilla.redhat.com/show_bug.cgi?id=562217

или введите имя

CAPTCHA