CSRF нападение в OpenCart

Дата публикации:
12.02.2010
Дата изменения:
12.02.2010
Всего просмотров:
2561
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OpenCart 1.x
Уязвимые версии: OpenCart 1.4, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение и создать произвольные учетные записи с административными привилегиями.

URL производителя: www.opencart.com/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://blog.visionsource.org/2010/01/28/opencart-csrf-vulnerability/

или введите имя

CAPTCHA