Межсайтовый скриптинг в CommonSpot

Дата публикации:
11.02.2010
Дата изменения:
11.02.2010
Всего просмотров:
828
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
CommonSpot 4.x
Уязвимые версии: CommonSpot версии до 4.6.3 Hot Fix 51

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "url" в сценарии utilities/longproc.cfm, когда установлен параметр "onlyurlvars". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.paperthin.com/products/index.cfm

Решение: Установите последнюю версию 4.6.3 Hot Fix 51 с сайта производителя.

Ссылки: http://www.procheckup.com/vulnerability_manager/vulnerabilities/pr09-20

или введите имя

CAPTCHA