Несколько уязвимостей в TYPO3 T3BLOG расширении

Дата публикации:
05.02.2010
Дата изменения:
05.02.2010
Всего просмотров:
1055
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
T3BLOG (расширение к TYPO3) 0.x
Уязвимые версии: T3BLOG (расширение к TYPO3) версии до 0.8.0

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и выполнить произвольные SQL команды в базе данных приложения.

1. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: typo3.org/extensions/repository/view/t3blog/current/

Решение: Установите последнюю версию 0.8.0 с сайта производителя.

Ссылки: http://typo3.org/teams/security/security-bulletins/typo3-sa-2010-002/

или введите имя

CAPTCHA