Уязвимость в e1000 драйвере в Linux Kernel 2.4

Дата публикации:
03.02.2010
Дата изменения:
03.02.2010
Всего просмотров:
2208
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 2.4.x
Уязвимые версии: Linux kernel версии до 2.4.37.9

Описание:
Уязвимость позволяет удаленному пользователю произвести DoS атаку.

Уязвимость существует из-за ошибки в функции в e1000_clean_rx_irq() в файле drivers/net/e1000/e1000_main.c. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/380792.php #1

URL производителя: www.kernel.org

Решение: Установите последнюю версию 2.4.37.9 с сайта производителя.

Ссылки: http://www.kernel.org/pub/linux/kernel/v2.4/ChangeLog-2.4.37.9

или введите имя

CAPTCHA