Уязвимость при обработке XML в expat модуле в Python

Дата публикации:
03.02.2010
Дата изменения:
03.02.2010
Всего просмотров:
992
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-3560
CVE-2009-3720
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Python 2.5.x
Уязвимые версии: Python версии до 2.5.5

Описание:
Уязвимость позволяет удаленному пользователю произвести DoS атаку.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/387427.php

URL производителя: python.org

Решение: Установите последнюю версию 2.5.5 с сайта производителя.

Ссылки: http://www.python.org/download/releases/2.5.5/NEWS.txt

или введите имя

CAPTCHA