Выполнение произвольного кода в oftc-hybrid

Дата публикации:
29.01.2010
Всего просмотров:
1394
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
oftc-hybrid 1.x
Уязвимые версии: oftc-hybrid версии до 1.6.8

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Уязвимость существует из-за потери значимости целочисленных при обработке команд "LINKS". Удаленный пользователь может вызвать отказ в обслуживании или скомпрометировать целевую систему.

URL производителя: www.oftc.net/oftc/CodingProjects#oftc-hybrid

Решение: Установите последнюю версию 1.6.8 с сайта производителя.

Ссылки: http://trac.oftc.net/projects/oftc-hybrid/browser/tags/oftc-hybrid-1.6.8/RELNOTES
http://lists.debian.org/debian-security-announce/2010/msg00016.html

или введите имя

CAPTCHA