Уязвимость в Apache в HP-UX

Дата публикации:
23.12.2009
Всего просмотров:
648
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP-UX 11.x
Уязвимые версии: HP-UX B.11.11, B.11.23 и B.11.31

Описание:
Уязвимость позволяет удаленному пользователю произвести спуфинг атаку.

Уязвимость существует из-за того, что на системе установлен Apache 2.0.59.X с уязвимой версией OpenSSL. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/387421.php

URL производителя: www.hp.com/products1/unix/operating/index.html

Решение: Установите исправление с сайта производителя.

Ссылки: HPSBUX02498 SSRT090264 rev.1 - HP-UX Running Apache, Remote Unauthorized Data Injection, Denial of Service (DoS)

или введите имя

CAPTCHA