Обход ограничений безопасности в phpBB

Дата публикации:
21.01.2010
Дата изменения:
21.01.2010
Всего просмотров:
4070
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpBB 3.x
Уязвимые версии: phpBB версии до 3.0.5

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что приложение недостаточно проверяет подлинность forum ID при выполнении некоторых действий над сообщением. Удаленный пользователь может обойти некоторые ограничения безопасности.

URL производителя: www.phpbb.com

Решение: Установите последнюю версию 3.0.5 с сайта производителя.

Ссылки: http://www.phpbb.com/community/viewtopic.php?f=14&p=9764445
http://code.phpbb.com/repositories/diff/phpbb/branches/phpBB-3_0_0/phpBB/posting.php?rev=9499

или введите имя

CAPTCHA