Межсайтовый скриптинг в Glitter Central Script

Дата публикации:
20.01.2010
Дата изменения:
20.01.2010
Всего просмотров:
898
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Glitter Central Script
Уязвимые версии: Glitter Central Script

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "catid" в сценарии submitlink.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.x10media.com/glitter-central-script

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA