Множественные уязвимости в Oracle JRockit

Дата публикации:
19.01.2010
Дата изменения:
19.01.2010
Всего просмотров:
901
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-3867
CVE-2009-3868
CVE-2009-3869
CVE-2009-3871
CVE-2009-3872
CVE-2009-3873
CVE-2009-3874
CVE-2009-3875
CVE-2009-3876
CVE-2009-3877
CVE-2010-0079
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BEA JRockit 1.x
Уязвимые версии: Oracle JRockit R27.6.5 и более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности, вызвать отказ в обслуживании и скомпрометировать целевую систему.

Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/387303.php

URL производителя: www.oracle.com

Решение: Установите исправление с сайта производителя.

Ссылки: Oracle Critical Patch Update Advisory - January 2010

или введите имя

CAPTCHA