Межсайтовый скриптинг в phpBannerExchange

Дата публикации:
05.01.2010
Дата изменения:
05.01.2010
Всего просмотров:
987
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpBannerExchange 2.x
Уязвимые версии: phpBannerExchange 2.x

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "bannerurl" в сценарии signupconfirm.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.eschew.net/scripts/phpbe/2.0/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA