Межсайтовый скриптинг в BLOG:CMS

Дата публикации:
05.01.2010
Дата изменения:
05.01.2010
Всего просмотров:
835
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BLOG:CMS 4.x
Уязвимые версии: BLOG:CMS версии до 4.2.1.c, возможно другие версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в теле сообщения при его редактировании. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: blogcms.com

Решение: Установите последнюю версию 4.2.1.e с сайта производителя.

Ссылки: http://blogcms.com/?item=download

или введите имя

CAPTCHA