Повреждение памяти в PDF-XChange

Дата публикации:
05.01.2010
Дата изменения:
05.01.2010
Всего просмотров:
1601
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PDF-XChange 4.x
PDF-XChange Viewer 2.x
Уязвимые версии:
PDF-XChange версии до 4.0174
PDF-XChange Viewer версии до 2.044

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки входных данных в PDFXCview.exe. Удаленный пользователь может с помощью специально сформированного PDF файла выполнить произвольный код на целевой системе.

URL производителя: www.docu-track.com

Решение: Установите последнюю версию с сайта производителя.

Ссылки: Secunia Research: PDF-XChange Viewer Content Parsing Memory Corruption Vulnerability
http://www.docu-track.com/news/show/80
http://secunia.com/secunia_research/2009-64/

или введите имя

CAPTCHA