Уязвимость при обработке сертификатов в NetworkManager

Дата публикации:
15.12.2009
Всего просмотров:
718
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
NetworkManager 0.x
Уязвимые версии: NetworkManager 0.7.2, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести спуфинг атаку.

Уязвимость существует из-за того, что network-manager-applet подключается к беспроводным сетям, несмотря на невозможность загрузки файлов сертификатов, что предотвращает корректную проверку подлинности некоторых сетей (WPA2 Enterprise с TTLS и PAP). Удаленный пользователь может произвести спуфинг атаку и заставить пользователя подключится к потенциально опасной сети.

URL производителя: projects.gnome.org/NetworkManager/

Решение: Установите исправление из GIT репозитория производителя.

Ссылки: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=560067
http://git.gnome.org/cgit/network-manager-applet/commit/?h=NETWORKMANAGER_APPLET_0_7&id=4020594dfbf566f1852f0acb36ad631a9e73a82b

или введите имя

CAPTCHA