Межсайтовый скриптинг в Joomla! Joomulus

Дата публикации:
31.12.2009
Дата изменения:
31.12.2009
Всего просмотров:
1213
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Joomulus 2.x (модуль к Joomla!)
Уязвимые версии: Joomulus (модуль к Joomla!) 2.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "tagcloug" в сценариях tagcloud_ell.swf, tagcloud_eng.swf, tagcloud_por.swf, tagcloud_rus.swf и возможно tagcloud_jpn.swf в из каталога modules/mod_joomulus/. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: joomlabear.com/Joomulus/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://websecurity.com.ua/3789/

или введите имя

CAPTCHA