Межсайтовый скриптинг в Hasta Blog

Дата публикации:
31.12.2009
Дата изменения:
31.12.2009
Всего просмотров:
727
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Hasta Blog 2.x
Уязвимые версии: Hasta Blog 2.3, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "id" в сценарии yorumyaz.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.hastablog.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA