Межсайтовый скриптинг в FlatPress

Дата публикации:
31.12.2009
Дата изменения:
31.12.2009
Всего просмотров:
1067
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FlatPress 0.x
Уязвимые версии: FlatPress 0.909, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в сценариях contact.php, login.php и search.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.flatpress.org/home/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA