Межсайтовый скриптинг в Joomla! Q-Personel

Дата публикации:
31.12.2009
Дата изменения:
31.12.2009
Всего просмотров:
993
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Q-Personel 1.x (компонент к Joomla!)
Уязвимые версии: Q-Personel (компонент к Joomla!) 1.0.2 (RC2), возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "personel_sira" в сценарии index.php, когда параметр "option" установлен в значение "com_qpersonel" и параметр "task" равен "sirala". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.qproje.com/en/download/q-personel-bileseni-rc-legacy.html

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.exploit-db.com/exploits/10738

или введите имя

CAPTCHA