Создание произвольных файлов в WordPress Woopra Analytics Plugin

Дата публикации:
23.12.2009
Дата изменения:
23.12.2009
Всего просмотров:
1492
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Woopra Analytics Plugin 1.x

Уязвимые версии: WordPress Woopra Analytics Plugin версии до 1.4.3.2

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за использования уязвимого кода Open Flash Chart. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/389116.php

URL производителя: wordpress.org/extend/plugins/woopra/

Решение: Установите последнюю версию 1.4.3.2 с сайта производителя.

Ссылки: http://wordpress.org/extend/plugins/woopra/changelog/

или введите имя

CAPTCHA