Обход ограничений безопасности в KHTML в KDE 3.5

Дата публикации:
15.12.2009
Дата изменения:
15.12.2009
Всего просмотров:
895
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
KDE 3.x
Уязвимые версии: KDE 3.5

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности и получить доступ к важным данным.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/388790.php

URL производителя: www.kde.org

Решение: Установите исправление с сайта производителя.

Ссылки: ftp://ftp.kde.org/pub/kde/security_patches/xmlhttprequest_3.x.diff
http://sla.ckers.org/forum/read.php?3,14265,32092
http://www.kde.org/info/security/advisory-20091027-1.txt
http://www.portcullis-security.com/330.php
http://www.portcullis-security.com/331.php
http://www.portcullis-security.com/332.php
http://www.ocert.org/advisories/ocert-2009-015.html

или введите имя

CAPTCHA