Межсайтовый скриптинг в Wordpress Google Analytics Plugin

Дата публикации:
07.12.2009
Дата изменения:
07.12.2009
Всего просмотров:
8948
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Google Analytics Plugin 3.x
Уязвимые версии: Wordpress Google Analytics Plugin 3.2.4, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "s" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: yoast.com/wordpress/google-analytics/

Решение: Установите последнюю версию 3.2.5 с сайта производителя.

Ссылки: http://forum.intern0t.net/intern0t-advisories/1851-intern0t-google-analytics-plugin-wordpress-cross-site-scripting-vulnerability.html

или введите имя

CAPTCHA