PHP-инклюдинг в PHP Traverser

Дата публикации:
30.11.2009
Дата изменения:
30.11.2009
Всего просмотров:
937
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP Traverser 0.x
Уязвимые версии: PHP Traverser 0.8.0, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "GLOBALS[BASE]" в сценарии assets/plugins/mp3_id/mp3_id.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: sourceforge.net/projects/phptraverse/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA