Переполнение буфера в Robo-FTP

Дата публикации:
04.12.2009
Дата изменения:
04.12.2009
Всего просмотров:
987
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Robo-FTP 3.x
Уязвимые версии: Robo-FTP 3.6.17, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных при обработке некоторых ответов от FTP сервера. Злоумышленник может обманом заставить пользователя подключиться к злонамеренному FTP серверу и вызвать переполнение глобального буфера.

URL производителя: http://www.robo-ftp.com/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA