SQL-инъекция в LyftenBloggie компоненте для Joomla

Дата публикации:
05.12.2009
Дата изменения:
05.12.2009
Всего просмотров:
1710
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LyftenBloggie 1.x (компонент для Joomla)
Уязвимые версии: LyftenBloggie 1.0.4, возможно другие версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "author" в сценарии index.php (если параметр "option" установлен в значении "com_lyftenbloggie"). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения

URL производителя: http://www.lyften.com/products/lyftenbloggie.html

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA