Межконтекстный скриптинг в Yoono расширении к Firefox

Дата публикации:
25.11.2009
Дата изменения:
25.11.2009
Всего просмотров:
1519
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Yoono 5.x (расширение к Firefox)
Yoono 6.x (расширение к Firefox)
Уязвимые версии: Yoono 6.1.1 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за того, что обработчики событий DOM выполняются в контексте "chrome:". Злоумышленник может обманом заставить пользователя активировать расширение на специально сформированной странице и скомпрометировать целевую систему.

URL производителя: addons.mozilla.org/en-US/firefox/addon/1833

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA