Межконтекстный скриптинг в Sage расширении к Firefox

Дата публикации:
24.11.2009
Дата изменения:
24.11.2009
Всего просмотров:
1821
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sage 1.x (расширение к Firefox)
Уязвимые версии: Sage 1.4.3, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "description" RSS ленты перед воспроизведением данных. Злоумышленник может обманом заставить пользователя нажать на специально сформированную ссылку и выполнить произвольный код в контексте "chrome:".

URL производителя: sage.mozdev.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA