Межсайтовый скриптинг в Drupal Links Package

Дата публикации:
28.07.2009
Дата изменения:
20.11.2009
Всего просмотров:
1076
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Links Package (modules for Drupal) 6.x
Drupal Links Package (modules for Drupal) 5.x
Уязвимые версии: Версии до 5.x-1.13 и 6.x-1.2.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "title". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта во время просмотра злонамеренных данных.

URL производителя: http://drupal.org/project/links

Решение: Установите последнюю версию 5.x-1.13 и 6.x-1.2 с сайта производителя.

Ссылки: http://drupal.org/node/502112

или введите имя

CAPTCHA