Межсайтовый скриптинг в DirectAdmin

Дата публикации:
02.07.2009
Дата изменения:
18.11.2009
Всего просмотров:
650
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DirectAdmin 1.x
Уязвимые версии: DirectAdmin 1.33.6, возможно другие версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в строке запроса при передаче к CMD_REDIRECT. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный HTML код и код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.directadmin.com/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://pridels-team.blogspot.com/2009/06/directadmin-v1336-xss-vuln.html

или введите имя

CAPTCHA