Межсайтовый скриптинг в Drupal Organic Groups Vocabulary Module

Дата публикации:
17.11.2009
Дата изменения:
17.11.2009
Всего просмотров:
988
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Organic Groups Vocabulary Module 6.x
Уязвимые версии: Drupal Organic Groups Vocabulary Module версии до 6.x-1.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "group titles". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/og_vocab

Решение: Установите последнюю версию 6.x-1.1 с сайта производителя.

Ссылки: http://drupal.org/node/623674

или введите имя

CAPTCHA