Межсайтовый скриптинг в Drupal Zoomify Module

Дата публикации:
16.11.2009
Дата изменения:
16.11.2009
Всего просмотров:
930
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Zoomify Module 5.x
Drupal Zoomify Module 6.x
Уязвимые версии: Drupal Zoomify Module версии до 5.x-2.2 и 6.x-1.4

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/zoomify

Решение: Установите последнюю версию 5.x-2.2 или 6.x-1.4 с сайта производителя.

Ссылки: http://drupal.org/node/623678

или введите имя

CAPTCHA