Множественные уязвимости в библиотеке APR-util в Apache

Дата публикации:
29.07.2009
Дата изменения:
12.11.2009
Всего просмотров:
1114
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-0023
CVE-2009-1955
CVE-2009-1956
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache 2.2.x
Уязвимые версии: Apache версии до 2.2.12

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю получить доступ к важным данным и вызвать отказ в обслуживании.

Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/380965.php

URL производителя: www.apache.org

Решение: Установите последнюю версию 2.2.12 с сайта производителя.

Ссылки: http://httpd.apache.org/security/vulnerabilities_22.html

или введите имя

CAPTCHA