Межсайтовый скриптинг в CUPS

Дата публикации:
10.11.2009
Всего просмотров:
1190
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Common Unix Printing System (CUPS) 1.x
Уязвимые версии: CUPS версии до 1.4.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "kerberos" в /admin/. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.cups.org

Решение: Установите последнюю версию 1.4.2 с сайта производителя.

Ссылки: http://www.cups.org/documentation.php/relnotes.html#010123
http://www.cups.org/str.php?L3367

или введите имя

CAPTCHA