Множественные уязвимости в PostgreSQL в Sun Solaris

Дата публикации:
04.11.2009
Дата изменения:
04.11.2009
Всего просмотров:
1087
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2009-3229
CVE-2009-3230
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sun Solaris 10
Уязвимые версии: Sun Solaris 10

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю повысить свои привилегии и вызвать отказ в обслуживании.

Подробное описание уязвимостей:
www.securitylab.ru/vulnerability/385144.php

URL производителя: www.sun.com

Решение: Установите исправление с сайта производителя.

SPARC Platform

  • Solaris 10 (6/06 или выше) PostgreSQL 8.1: установите исправление 123590-11 или выше
  • Solaris 10 (8/07 или выше) PostgreSQL 8.2: установите исправление 136998-07 или выше
  • Solaris 10 (10/08 или выше) PostgreSQL 8.3: установите исправление 138826-05 или выше
  • OpenSolaris PostgreSQL 8.2: установите исправление snv_125 или выше
  • OpenSolaris PostgreSQL 8.3: установите исправление snv_125 или выше
x86 Platform
  • Solaris 10 (6/06 или выше) PostgreSQL 8.1: установите исправление 123591-11 или выше
  • Solaris 10 (8/07 или выше) PostgreSQL 8.2: установите исправление 136999-07 или выше
  • Solaris 10 (10/08 или выше) PostgreSQL 8.3: установите исправление 138827-05 или выше
  • OpenSolaris PostgreSQL 8.2: установите исправление snv_125 или выше
  • OpenSolaris PostgreSQL 8.3: установите исправление snv_125 или выше


Ссылки: Security Vulnerabilities in PostgreSQL Shipped with Solaris may Allow a Denial of Service (DoS) or Privilege Escalation
или введите имя

CAPTCHA