Обход ограничений безопасности в соединителе ядра Linux

Дата публикации:
30.10.2009
Дата изменения:
30.10.2009
Всего просмотров:
1952
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 2.6.x
Уязвимые версии: Linux kernel версии до 2.6.31.5

Описание:
Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что непривилегированным пользователям позволено отправлять netlink пакеты определенным подсистемам с помощью соединителя. Локальный пользователь может изменить определенные настройки и произвести другие операции, недоступные непривилегированному пользователю.

URL производителя: www.kernel.org

Решение: Установите последнюю версию 2.6.31.5 с сайта производителя.

Ссылки: http://www.kernel.org/pub/linux/kernel/v2.6/ChangeLog-2.6.31.5

или введите имя

CAPTCHA