Межсайтовый скриптинг в Twilight CMS

Дата публикации:
26.10.2009
Дата изменения:
02.11.2009
Всего просмотров:
853
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Twilight CMS
Уязвимые версии: Twilight CMS версии до 4.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "calendar" в /news/. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Благодарности: Об уязвимости сообщил Владимир Воронцов, OnSec Russian Security Group

URL производителя: www.twl.ru

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://onsec.ru/vuln?id=10

или введите имя

CAPTCHA