Межсайтовый скриптинг в Drupal Organic Groups

Дата публикации:
21.10.2009
Дата изменения:
21.10.2009
Всего просмотров:
970
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Organic groups Module 5.x
Drupal Organic groups Module 6.x
Уязвимые версии: Drupal Organic Groups версии до 5.x-7.4, 5.x-8.1 и 6.x-1.4

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: drupal.org/project/og

Решение: Установите последнюю версию 5.x-7.4, 5.x-8.1 или 6.x-1.4 с сайта производителя.

Ссылки: http://drupal.org/node/592358

или введите имя

CAPTCHA