Множественные уязвимости в VMware Fusion

Дата публикации:
20.10.2009
Дата изменения:
20.10.2009
Всего просмотров:
1241
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
VMware Fusion 2.x
Уязвимые версии: VMware Fusion 2.0.5 и более ранние версии.

Описание:
Обнаруженные уязвимости позволяют локальному пользователю вызвать отказ в обслуживании и повысить свои привилегии на системе.

1. Уязвимость существует из-за неизвестной ошибки в расширении ядра vmx86. Локальный пользователь может выполнить произвольный код на системе в контексте основной ОС.

2. Целочисленное переполнение обнаружено в расширении ядра vmx86. Локальный пользователь может вызвать отказ в обслуживании.

URL производителя: www.vmware.com/products/fusion/

Решение: Установите последнюю версию 2.0.6 build 196839 с сайта производителя.

Ссылки: VMSA-2009-0013: VMware Fusion resolves two security issues

или введите имя

CAPTCHA